VCOの製作 状況整理

こんにちは、シンセ職人見習いの留年玉子です。

Analog2.0のVCOの製作をしています。
しかし、まだ不具合の原因がつかめていません。
もういろんなことを調べたので、これ以上何を調べればいいのか思い浮かばなくなってきました。
そこで、今日は今まで調べてきたことをいったん整理することにしました。
--------------------------------------------------------------------------
現在の状況は以下の表のとおりです。
b0204981_03435656.jpg

Waveformと3.5mmジャックの波形を合わせると、非常に小さいプツプツ音が聞こえます。



一方、Waveformとジャックの波形を違うものにすると、大きなプツプツ音が鳴ります。



いちおう音は鳴ってはいますが、正しい音ではありません。
--------------------------------------------------------------------------
今まで調べたことは以下のとおりです。

①部品の種類、向き、半田不良の確認
 確認したところ、問題はなかった。

②出力の3.5mmジャックの方に信号は送られているか 
 オシロスコープで見たところ、信号は送られていた。
 しかし、波形の形がおかしい。
 ノコギリ波、三角波、パルス波のどの波形も正弦波の形になっていた。

③基本発振器のコンデンサC3が壊れていないか
 新しいコンデンサに取り替えたが、動作は変わらなかった。

④オペアンプが壊れていないか
 4つのオペアンプを新しいものに交換したが、動作は変わらなかった。

⑤電源の信号は正しく送れているか
 正しく送れている。
 念のため、リード線をコネクタ化して、電源の信号を正しく送れるようにVCOのボックスピンヘッダに接続してみた。
 それでも、動作は変わらなかった。
--------------------------------------------------------------------------
以上がVCOの不具合の原因を突き止めるために調べたことです。
これだけ調べても見つかりませんでした。
もうこれ以上どこを調べたらいいのでしょうか?
僕の頭では思い浮かばなくなってしまいました。
完全にお手上げ状態です。
もうこればっかりは自分の力だけではどうしようもありません。
なので、Analog2.0のサポート掲示板で質問することにしました。

不具合の原因そのものずばりでなくてもけっこうです。
「○○がおかしいんじゃないかな」というような推測でも大丈夫です。
僕はそれだけでもかなり助かります。
その推測を元に、僕がしらみつぶしに調べあげます。

僕はこの件をAnalog2.0のサポート掲示板で質問しますが、もちろんこのブログのコメントで回答していただいてもけっこうです。
推測でもいいので、遠慮なくコメントしてください。
僕も何としてでもこのVCOを完成させたいです。

[PR]

  by blueshine6096 | 2015-08-05 01:47 | シンセサイザー製作 | Trackback | Comments(2)

トラックバックURL : https://blueshine6.exblog.jp/tb/24758487
トラックバックする(会員専用) [ヘルプ]
Commented by longtail at 2015-08-05 22:28 x
こんばんは。longtailです。お久しぶりです。
VCOがなかなか動いてくれてないみたいですね(´・ω・`)私も原因が分からないとなかなか抜け出せないことってよくあります。VCOを2台作りましたが、2台ともトラブルがありました。参考までに私がVCOを作ってるときにあったトラブルとその対処を書きます。
①オペアンプに電源がきてるか。はんだ付けはできているか。
最初にテスターで電源ラインや各端子が導通しているか確認しました。結局、はんだ不良でちゃんと繋がって無いことが音がでない原因だったようです(´・ω・`)目視だけでは分からなかったです。
②定数の間違い
単純なミスです。抵抗の値が定数より小さいものを使用してました。ちなみに間違えたとこはR20でVCOの周波数を決定するところです。出力される波形の周波数が可聴範囲を超えていたため音が出ていなかったようです(ほんとはででる)。
製作の参考になればいいと思います( `・ω・´ )
Commented by blueshine6096 at 2015-08-06 19:42
こんにちは、留年玉子です。longtailさん、コメントありがとうございます。

①オペアンプに電源がきてるか。はんだ付けはできているか。
 これはひととおり調べたつもりですが、念のためもう一度ちゃんと見てみます。
 ICをはめた状態で、テスターの導通機能を使って調べてみます。
 
②定数の間違い
 R20ですか。
 そういえば、VCOの4つのブロック以外の部品はしっかり見ていなかったです。
 もちろん、カラーコードによる抵抗値の確認はひととおりしました。
しかし、実際にテスターで抵抗値を測ったわけではないので、もしかしたら定数の間違いがあるかもしれません。
 まずはボリューム近くの抵抗の値をテスターで測定して、定数の間違いがないか確認してみようと思います。
 それでもダメな場合はもうしらみつぶしに抵抗をテスターで調べます。(笑)
 VCOを動かすためなら何だってやります。

longtailさんのおかげで、新たに調べる箇所が見つかりました。
本当に途方に暮れていたので助かりました。
改めてコメントありがとうございました。 

<< 明日は面接 VCOの製作 動作チェック その5② >>

SEM SKIN - DESIGN by SEM EXE